mozdev.org

citations

resources:
Tested under Firefox 1.0

citations-0.2.1.xpi

Citations requires JSLib to be installed

This version is not compatible with older versions. Your old citedb.rdf will not be loaded


Installable under Firefox >0.9 and Mozilla >1.7 and Netscape >7.2

citations-0.1.11.xpi

Citations requires JSLib to be installed

citations-0.1.10.xpi

Citations requires JSLib to be installed


Old versions installable under Firefox 0.8 and Mozilla >1.7 and Netscape >7.2

citations-0.1.9.xpi

citations-0.1.8.xpi

citations-0.1.7.xpi

Citations requires JSLib to be installed

The citations project can be contacted through the mailing list or the member list.
Copyright © 2000-2017. All rights reserved. Terms of Use & Privacy Policy.